ERP integration upload - slowdown
Incident Report for Pepperi
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 13:49 UTC
Monitoring
We have identified a slow down with the intake of files (CSV) uploaded from ERPs to Pepperi FTP. The process in charge of this is back up at full speed, however currently working hard to service all files coming up. A queue has been generated and will take a few hours to release.
The immediate result is that data uploaded from ERPs in CSV format (as opposed to Dataflows) will take longer to load up (up to 20 minutes delay)
Status page will update when returning back to normal.
Posted Nov 28, 2019 - 10:57 UTC
This incident affected: WebAdmin (Studio) - US, WebAdmin (Studio) - EU, and Pepperi Integration Platform.