Amazon Web Services (AWS) Connectivity Issues affecting Pepperi
Incident Report for Pepperi
Resolved
All Pepperi platforms (WebApp and Mobile) are stable and back to normal.
Posted Oct 31, 2021 - 12:03 UTC
Update
Customers are suffering from slowness in Pepperi WebApp and mobile.
We are working to fix the issue.
Posted Oct 31, 2021 - 10:58 UTC
Monitoring
AWS has updated that between October 30 22:50 PM UTC and October 31 08:51 AM UTC they experienced degraded performance for a small number of EBS volumes in a single Availability Zone (usw2-az2) in the US-WEST-2 Region. The issue has been resolved and the service is operating normally.

Pepperi is back online.

Customers may experience lag for a short while due to increased incoming traffic after the downtime.
Posted Oct 31, 2021 - 09:37 UTC
Update
AWS has identified a failed network device causing degraded performance for a small number of EBS volumes in a single Availability Zone (usw2-az2) in the US-WEST-2 Region. They are continuing to work towards resolution.
Posted Oct 31, 2021 - 07:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2021 - 07:00 UTC
Identified
AWS engineers are working on a resolution.
Posted Oct 31, 2021 - 06:00 UTC
Update
Amazon Web Services (AWS) support has confirmed degraded performance and connectivity of several EBS volumes in US-West-2 Region, which affect Pepperi services.
We will keep you updated.
Posted Oct 31, 2021 - 05:30 UTC
Investigating
Amazon Web Services (AWS) are having connectivity issues in their Oregon data center at the moment. We regret to inform you that this is affecting Pepperi services.
Pepperi may currently only be used offline on mobile devices.
We apologize for this inconvenience and we will update you once AWS resolves the issue.
Posted Oct 31, 2021 - 05:00 UTC
This incident affected: WebAdmin (Studio) - US, Mobile Apps Sync Interface - US, WebAdmin (Studio) - EU, Mobile Apps Sync Interface - EU, Pepperi Integration Platform, Pepperi Online Integration, Pepperi API - US, Pepperi API - EU, Pepperi - Webapp, Pepperi Integration Online API, Pepperi Integration Task API, and Pepperi Integration UI Task.