Order export slow down
Incident Report for Pepperi
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 07:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2019 - 07:31 UTC
Investigating
Orders submitted are taking longer than expected to reach the ERPs.
Issue is being investigated and fixed
Posted Sep 24, 2019 - 07:31 UTC
This incident affected: Mobile Apps Sync Interface - US, Mobile Apps Sync Interface - EU, and Pepperi Integration Platform.