Amazon Web Services (AWS) Connectivity Issues affecting Pepperi
Incident Report for Pepperi
Resolved
Message from Amazon:
8:01 AM PST We have identified the root cause of the Internet connectivity to the US-WEST-2 Region and have taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes but continue to work towards full recovery.
8:14 AM PST We have resolved the issue affecting Internet connectivity to the US-WEST-2 Region. Connectivity within the region was not affected by this event. The issue has been resolved and the service is operating normally.
Posted Dec 15, 2021 - 16:19 UTC
Investigating
Message from Amazon:
7:42 AM PST We are investigating Internet connectivity issues to the US-WEST-2 Region.
Posted Dec 15, 2021 - 16:02 UTC
This incident affected: WebAdmin (Studio) - US, Mobile Apps Sync Interface - US, WebAdmin (Studio) - EU, Mobile Apps Sync Interface - EU, Pepperi Integration Platform, Pepperi Online Integration, Pepperi API - US, Pepperi API - EU, Pepperi - Webapp, Pepperi - Public site, Pepperi Integration Online API, Pepperi Integration Task API, and Pepperi Integration UI Task.